Hi all,

I am having a lot of trouble setting up the timetable. I have followed the instructions exactly and my data looks identical to the set up of the demo data. However there are no personal timetables or a large timetable on the home page. It would be good if someone wanted to log into our system and play around and see if they can figure out what I have done wrong.

Thank you!


Hi Holly,

The Support section on the Gibbon website has a good checklist of steps for timetabling: https://gibbonedu.org/support/administrators/timetabling/

If you’ve setup all the courses and timetable information and nothing shows up on the actual timetable, it’s often the last step that needs performed to take the timetable days and assign them to a calendar date, called Tie Days To Dates.

Hope this helps! Give a shout if you’re still not seeing anything on the timetable.

  • Sandra


I have completed all of the steps and I am not seeing anything. I followed the checklist exactly!

Can you email a copy of your database to support@gibbonedu.org?

Can I email the link to the webpage that is hosting it? And then a log in?

Sure, that works. Just keep the emails separate…and you probably want to change your mySQL password once I am done. For that reason an export is normally easier, but up to you how you do it. Ross.

I have sent the emails through, thank you!

I am still waiting for a reply for this issue. Thank you!


I replied to your email on February 16th, but perhaps it never got to you? The text was as follows:

I have logged in and had a look around, and no sign of anything amiss really, other than the fact that some of your days have two days in the same timetable attached to them. I would advise removing Saturday PM, and using Saturday AM to store all of the Saturday classes. This might fix it. Certainly when I removed Saturday PM from this week, some of Friday’s rows popped up, and they had not been there before. Do you want to try this and let me know what you discover?

In terms of the session timeout, is your computer clock set correctly? Also, clear your browser cache might help. I did not see any issues with timeout whilst I was logged in, so seems like it might be a local issue on your end.



Hi Ross,

It seems like your email didnt reach me. I have made that change, and it is still not working correctly. Is there something else that I could try to get this to work?

Best wishes,


I looked for your account in Admin > Timetable Admin > Course Enrolment By Person, but I could not see you in this view without checking All Users, as you are not listed in your staff profile as “Teaching” (I’ll relax this in v14, as there are a number of situations in which this might not work).

Using the All Users checkbox, I can find you, and I can edit your timetable. I’ve assigned you (at random) to ENGA3.FRIA3.

In Manage Timetables, I then allocated ENGA3.FRIA3 to Friday Period 1. It is appearing in your timetable, but for some reason it is appearing on 24/03/2017, which should be a Friday, but is being listed in your system as a Thursday! The date is aligning to the day properly in Tie Days To Dates, but not in the timetable, for some reason.

This is an issue I will not be able to solve without getting access to your server using FTP/SSH to run some tests. Is that possible?