Sync Users CSV error

Hi all,

I’m getting an issue when importing a CSV.

I’m sure it’s probably something in the CSV itself - is there anyone that can take a look my data?


Sure, no problem at all. Email the import (or at least one line of it) to But first, have you followed our import guide at


I was using Excel to save as unicode then making edits in Notepad++ I will try with Libreoffice too first.

Hi there,

I sent the CSV over since I had no luck again :frowning:


Thanks for sending it over. I have managed a successful import, and the only change I made was removing the header row.

Are you using Sync or Import mode? I used import, just to avoid deleting all my other users.

Can you remove the header row and try again?



Was on ver.9 - installed it a while ago and didn’t check to upgrade. Will upgrade now and try out import mode.

Updated and worked a treat - thanks.

Good work : ) v12 is scheduled to drop on June 24th. Will be worth upgrading to.

Hi Ross
I have the same problem here, I got the same error while importing the data, I follow the instructions you told and the same, can you give me a hand?
regards and thanks

Note: I have email you a copy of my CSV


From your email, I discovered that there were some issues. After I performed in the Atom text editor, which lets you see the underlying structure of the file, it worked:

  • Added "Student", as role is a required column (as per the instructions in the interface)
  • Enclosed DOB in "" (you can try without this if you like, but I think it is required)

I have emailed you a working file, with only 1 line of the import