sms messaging

hello how do i configure routesms messaging. below is how i have set it (i have hidden the username and pwd for security purpose

Hi viny254, the SMS Gateway you’ve selected is OneWaySMS, rather than RouteSMS, which currently does not have a driver in Gibbon to enable this gateway. The OneWaySMS driver requires different URL parameters than the ones you’re supplying, which is why it’s likely not working. You could check out the sendRequest method in the src/Comms/Drivers/OneWaySMSDriver.php file, and perhaps edit it (for your own local system) or try your hand at creating a new driver, if you have PHP experience. Hope this helps!