OH NO! Something has gone wrong: the Gibbons have escaped!

I followed this guide https://docs.gibbonedu.org/administrators/getting-started/installing-gibbon/install-ubuntu-debian/ to install Gibbon on ubuntu in digital ocean.
I installed it successfully but when I login and get redirected to https://my-domain/index.php I get the following common error:

An error has occurred. This could mean a number of different things, but generally indicates that you have a misspelt address, or are trying to access a page that you are not permitted to access. If you cannot solve this problem by retyping the address, or through other means, please contact your system administrator.

I tried to apply fixes from related discussions but could not fix it. I think I got the address right. The permission as well since I followed the tutorial.

I need some help please.
Thank you in advance

It got solved by remptying the domain file, clearing cache and repeating the tutorial from step 3

Hi wingrammer, welcome to the Gibbon community :smiley: great to hear you found a solution. It’s unusual to get an error right after installing, but there are so many different server setups out there that this can sometimes happen.

When you see the Oh No! message, this generally means a critical error has been encountered by PHP. If you check your PHP error logs there will often be a log in there with a clue as to the cause of the error. If you’re uncertain what the error means you’re always welcome to share it here and we can help troubleshoot. Error logs are often in /var/log/apache2 for Apache systems, however be sure to check the location depending on your server setup.