Login Not Working

Hi Everyone,

Just wondered if anyone can help.
When going to login today I have experienced an issue whereby I can enter my login information but when I click the login button nothing happens.
I can click on the links for the Student Applications etc. that is all working however I cannot press the button to send a password reset email??

Anyone got any ideas of what could be wrong.
Thanks in Advance.

Hi gpsal,

you could try to clear the cache.
Firefox: https://support.mozilla.org/en-US/kb/how-clear-firefox-cache
Chrome: https://support.google.com/accounts/answer/32050?co=GENIE.Platform%3DDesktop&hl=en
Edge: https://support.microsoft.com/en-us/help/10607/microsoft-edge-view-delete-browser-history


Just tried this and it made no difference, thanks for the idea.

For some reason the login and password boxes are crushed, see the image attached?

Just to add, the rest of the page is normal

I wonder if this is to do with an issue loading one of the style sheets. Can you check the page source on the login page, and locate all the .css files? Test the links one by one to make sure they work. Any that don’t if you can paste them here, we can look at them for you to try and see what has gone wrong. Thanks! Ross

Hi Ross,

I have just tried this all the .css files are working and when clicked on bring up the code text.

Really odd, any other ideas?
Much Appreciated.

Odd. Have you tried using a different browser or different computer? This might help to identify the scope of the issue. Ross.

Just tried Internet Explorer after using Google Chrome, no change. :frowning:

OK, that’s a good start. Did you try it from another computer? That’ll indicate whether it is client or server side.

Funnily enough, I just ran into this issue on v19 running on a newly upgraded Ubuntu 20.04 server. Upgrading the Gibbon core to v20 solved the issue. Perhaps your case is the same?