Import failed

This might the first import that has failed with no clear explanation under Import From File. This is the DataStructure-staff.xlsx file. I had only the 2 required fields filled in: Person and Type:

What could this be pointing to? Thanks

Does this help? I tried again in Firefox and got these error messages? Concerns the initials field though it is not a required field. Anyway I tried another import with the Initials field populated and it worked?

Hi tiekubd,

the info initials text says: Text (4 Character) Must be unique if set.

Check if your initials are dont have any spaces


add unique initials.

You can think of it this way: Every staff member has his or her own set of initials. In the US with most people having a first, middle, and last name I try to use 3 letters, such as RLG. That procedure works with the technical database rules ub123 mentioned above. If some of your entries have already been entered into the database with blank or incorrect initials, you will probably have to edit them in Gibbon and just import the ones that didn’t get entered in your previous attempts.

Says “Must be unique if set.” So I should have been able to import with this column blank. It is not a required field.

Hi Tieku, yes, you should be able to import without initials. Let’s see if @ross can look into this, as she is our imports pro. Hang tight and we’ll see what we can do. Ross.

Hi Tieku, be sure to select “Skip this column” when importing, rather than leaving it as blank, and it should upload correctly.