Several issues

Hi, I’m new at gibbon and stuck on setting up my school…
First problem: I can’t create courses, I am the only user-admin and when I click on Home > Timetable Admin > Manage Courses & Classes > Add Course
I get: The specified record does not exist.
Well, of course it does not exist… it won’t allow me to create any course!

Second problem: I filled a student form in order to see how the approval proccess worked. I just never can see the form to actually approve it. I’m supposed to se somewhere the “manage applications” option, but it isn’t anywhere.

I installed gibbon today using softaculous.


Thanks for getting in touch, and sorry to hear you are having problems.

I have tried to recreate your course issue in a local installation and in Softaculous, but have had no success. Would you mind emailing your address, username and password to so I can log into your site and take a look?

For the second issue, you need to look in Admin > User Admin > Manage Application Forms. Is the form in there?




Having the same issue here (first issue) was there a fix available?



I never heard back, and so was not able to replicate the issue. I have tried a clean install, and cannot replicate this under Admin > Timetable Admin > Manage Courses & Classes. You do see the behaviour under Course Enrolment by Class and Course Enrolment by Person, but that is because no courses and classes have been added, so there is nothing to enroll students into.

What version are you using? Do you mind emailing an admin login to, so I can go in and check it out?