New installation and admin won't work

Hi! I was trying to install gibbon from cpanel in my hosting and it was always failing, hosting techs said it is an issue between gibbon and softaculous. So hosting staff ended up installing gibbon for me. They sent me the creds and didnt work. Tried to reset it via the forgot password feature and same luck. I even tried to reset it myself from phpadmin with the following query I found in a different answer in this forum:

UPDATE gibbonPerson SET password=md5(‘ghJiHBaP6tGL’), passwordStrong=‘’, passwordStrongSalt=‘’ WHERE gibbonPersonID=1;

However, I am still out of my new installation.
Any clues?

Thank you so much in advance

Javiers, that is really odd, but sometimes these things do happen with shared hosting, where you are not in control of all aspects of your own environment. Can you please email a dump of your gibbonPerson table to, so that we can look at the values there. Also, please can you ask your host for the php error logs, so that we might be able to look for related errors. Finally, please can you share here the return URL you are getting when login fails? Ross.

Hi Ross! Just sent the mail. And is the url I am getting directed to

javiers, I never got that email. Please can you try and send it again (, or perhaps try and share it via Google Drive? Ross.

Hey Ross! Just sent a new email. Please lmk. Thanks!

javiers, thanks for sending this over. I think the issue is a typo in your username. I’ll email it to you, for security reasons. Ross

Thanks a lot! Lesson learned: Triple check that the username is correct too.