Forgot Password


Yesterday one of the staff forgot her password and hit the ‘forgot password?’ button under the password box. It lead her to another page where she should write her email address and she did, but nothing happened after, she checked her email and refresh her inbox many times but still nothing comes up from Gibbon. I also try it my self and the same thing happened i never get a respond email.
Do you know why she never get the email to setting up her password?


That is an interesting question. Did you get the green confirmation box after pressing Submit on the reset, to tell you that it had worked? If an email is not unique in the system, then it will not work.

Another way to consider this is to see if any outgoing emails from the system are making it through? Have you used Messenger recently? Were messages from it received?


Hi Ross,

Sorry just got back to you now, yes we got the confirmation box but the email never come to us after.
Please check on the screen shot attached.
I never use the messenger and have checked the email is unique in the system.
Do you know why this is happening?

Thank you so much…

It sounds like the outgoing emails may not be making it through. One way to test this would be to use the Messenger and send a message to yourself (using Individual as the recipient type and selecting yourself). After trying this, if the email still does not arrive then its likely the system is not sending email.

There are several reasons why email may not be sending, a lot of it has to do with the configuration of your host: the mail server may not be installed, may require configuration, or even could be prevented by the server if it’s a shared host. Figuring out the exact issue may depend on your host and server setup.

You can also try the SMTP settings in System Admin > Third Party Settings. If you have the SMTP host and port information these settings will allow you to use a specific mail server rather than the local mail transfer.

Hope this helps!

It works now, thank you!