Error when try to import users related data after upgrade to version 23.0.0

Hi admin, Im encountering this error after upgrading gibbon, is there any solution for this problem? FYI, I also tried the fresh demo from softaculus and the error also persist there. any help appreciated . Thanks!

Nevermind, I found the fix here: https://ask.gibbonedu.org/discussion/3523/v23-fix-for-importing-users-and-passwords#latest

Sorry for bothering! Great Job for the teams!

Great to hear you found the fix. We will be publishing this as part of v23.0.01 later this week, so that it’ll be included in all downloads by default. Thanks!