Warning messages displayed after upgrading to v24

Hello, I just upgraded to v24 by copying the files over the existing v23 installation. I got the following erorr messages when I load any page (even after logging in):

Comments

  • I don't have google integration services and that setting was not turn on.
  • I fixed the issue by deleting the "google" folder in ../vendor/google/apiclient/src.
  • Hi Yirong, PHP Warnings don't affect the way the code runs, and so you can adjust your settings in PHP to:
    • Not display any PHP messages/warnings/notices/errors on screen
    • Only log the level of issues (normally notices and errors) that you wish to see
    Thanks,

    Ross
Sign In or Register to comment.