Change interface language to Español

Hello,

I've been trying to change Gibbon interface language to Español, but no luck.

Here what I've tried:

Admin > System Admin > Manage Languages
There I chose "Español - Mexico", is "active" and everything, in the user preferences is "Español - Mexico" as default language.

... But still interface is in English.

Any help will be truly appreciated.

Thanks beforehand.

Running Gibbon v22.0.01
PHP 7.4.21
MySQL 8.0.25
LAMP stack

Comments

  • Hello, Mike! There are three levels of changing your language in Gibbon - system wide, which you've already found, personal, and per session.

    Your personal language can be changed in the Preferences menu, which can be accessed by hovering over your profile picture. The Personal Language field is in Settings.



    You can also log into a Gibbon session with a language of your choosing by clicking Options in the Login box.



    However, if one of these things is not working, it is likely that none of them will, and that there is a wider issue at play. Please have a look at our documentation, which provides some guidance on issues with multilingual Gibbon installs.

    https://docs.gibbonedu.org/administrators/misc/internationalisation/

    Hope this helps!
Sign In or Register to comment.