Custom Field data not show proper after update

Dear Support Team,

After update gibbon version 21.0 many students custom fields data are lost. is there any solution i can copy from old database backup. or import export option available.

Comments

  • Hi vishalr, I am sorry to hear about this. We did a lot of testing in order to try and avoid this exact situation, as we know how valuable this data is.

    Please can you confirm that you have run the update in Admin > School Admin > Update, and that it gave the green success message afterward?

    If you have done this, and the data is still not showing, are you able to look at your database, and check the values in the "fields" field in the table gibbonPerson. It would be useful to know if these fields are blank, or have some kind of data in them. If they have data, and you send use a snippet, with confidential data masked, so we can check the data type.

    Cheers,

    Ross
  • Yes Confirm I have follow steps for update and updated successfully. I have checked database change in comment only. there are no data loss in values, some students show proper data and some students not show data.




  • New Problem..

    in Student view details page show data but when i click on edit details that time data is not auto fill show in text area.




  • New Problem has solved.
  • Hi vishalr,

    Great to hear your issue is sorted out, looks like some unique use cases for custom fields. Were there any specific changes or actions you took to make it work in the end? Sharing your solution could certainly help any users in the future.

    Thanks!
  • Hi @sandra

    there is not show left student data, and I have some custom changes in code files so data is not show properly after replace with updated code problem has solved.
Sign In or Register to comment.