Gibbon Mapping Project

We are building a map of schools using Gibbon and/or Free Learning. We’d love to know who’s out there!

If you have a moment, please complete our 3-minute form: https://bit.ly/3idoTWw.

Thanks!

Course Enrolment By Person

Im only seeing a couple of students and about 14 teachers under the Course Enrolment by Person, should i be seeing all of them?

Comments

  • Yes, I think so. ;) Exceptions may be all those having a left date set before today or set status to something else than "Full". Not sure tho, since I haven't cross-checked with the code.
    admin
  • Gosh, I miss the edit feature in this forum. I forgot about the enrollment record for year/roll that also needs to be present for students I guess. ;)
  • Not sure I understand. Any way to fix this?
  • If you wonder why a particular person is not showing up, then check his records:

    - Admin> User Admin (status, start/left date)
    - People> Students> Admissions> Student Enrolment

    Hope this helps. ;)
  • Im pretty sure that if i went here Home > Timetable Admin > Course Enrolment by Person I was able to see all students. Select one and assign to a course. Only seeing 16 most are teachers
  • Kindly share I screen shot. ;)
  • there are about 1800 users in the system
  • Hi rprice1978,

    Have you performed a rollover recently, or any other action that might have removed the enrolments in the current year? I can see Staff in your screenshot but no Students. As Roman has suggested, your students won't show up in the list unless you enrol them in the current year. Can you check in Student Enrolment to see that they're enrolled? You can also check the All Students checkbox on the Course Enrolment by Person page to see all unenrolled users.
  • I exported my gibbonperson database and when I reuploaded with changed data the gibbonRoleIDPrimary gibbonRoleIDAll reads as a single number eg. 2 instead of 002 if I change it manual I see the student,

    Im no wonder how to reupload that table with the correct format

    admin
  • Fixed by doing a custom number format and uploading csv
    admin
Sign In or Register to comment.