Gibbon got installed in french

Hi, i just successfully installed Gibbon on my computer Running a french OS but i want it English(i chose English during the installation). i tried changing the language in the Admin setting but it just wouldn't work, the radio button is active but the interface is still in french.
How can i solve this? is there a way i could disable the french settings?
Thanks

Comments

  • Maval,

    This is an interesting question. I have a feeling it might be because you do not have any English locales installed. Are you interested in UK or US English? You will need to make sure you have the relevant locale installed. What server OS are you on?

    Thanks,

    Ross
  • I have installed in WAMP running on a Win 7 Pro French

    Thanks
  • Hey! it fixed itself. thanks
  • Good to hear. Let us know how you get on, and if there is anything we can do it help.
This discussion has been closed.