http to https problems

I recently activated https for my hosting service for better security. After that, the login page changed to lose the formatting. Do you know what I need to do to make everything work after this change?
Thank you, Bob

Comments

  • Hi Bob,

    In the System Admin > System Settings page there's a value called Base URL. After changing your http to https this URL likely needs updated to add the s. If you're having trouble logging in, this value can also be updated via the database in the gibbonSetting table by editing the absoluteURL.
Sign In or Register to comment.