Manage Permissions

I changed the max_input_var value and i got 500 error.
Whats the right syntax?

Comments

  • Steve,

    Are you working on your own server, or shared hosting? There are different ways to do this depending on your setup. You might want to look at a) editing php.ini if you have access or b) using .htaccess (https://wordpress.org/support/topic/increase-max_input_vars-value-and-htaccess).

    Let us know how you get on.

    Ross
  • I'm on a shared server and use a .htaccess file. But anytime i edit it i get the 500 error. I learnt it's a syntax issue so i need your help for the right syntax.
  • Steve, I have not done this on shared hosting, but looks like it should be

    php_value max_input_vars 10000

    With 10000 set to whatever you need.

    You could always check with your host, as they might be overriding this setting, or there could be some other kind of config issue.

    Let us know what works.
  • i changed d value and got this error

    Fatal error: Class 'PDO' not found in /home/nanaport/public_html/secondary/index.php on line 33

    Now that i reverted back to the original, i still get the same error. pls help.
  • oh now the site is back. but markbook and vle functions have stopped working for a while now. pls help me check. i'll send u an email with my access
  • Steve, the PDO error should not have anything to do with changing this value, rather it is related to the database: this sounds like a coincidence. Try and update your site as I mentioned in the email, and let me know how it goes.

    In terms of the "php_value max_input_vars 10000" statement, did you put this in the .htaccess file in the root of your site?
Sign In or Register to comment.