Are all plugins still compatible?

Hello there,

I was wondering if all the plugins available at:
https://gibbonedu.org/extend/
Are properly compatible with version v16 and the upcoming v17

Some of them say they require v15 minimum, but they don't specify if they work fine on newer versions; and I have doubts because other plugins require v16, so I don't know if only those are compatible with v16 or if the other ones would work fine too.

Thank you,
Regards

Comments

  • Hello. Good question. For those stating "Requires v15.0.00" this is the minimum, and they should work with v16 and v17 as well (they've either been tested and found compatible, or we've not received any complaints). For those that specify v16 or v17, that is because they've been updates for these specific versions, and may not be backwards compatible.

    When v17 rolls out on Jan. 20th, those v16/17 notices will disappear.

    Hope this helps!
Sign In or Register to comment.