max_input_vars is not updating in php

I have installed gibbon in Ubuntu 14.04 desktop.

Now On permission page, I am getting php error.

When I try to change the value in php.ini

it is not updating.

Please help me.

Comments

  • Hello, after updating php.ini, did you reload the Apache service? E.g.:

    sudo service apache2 reload

    This should load the changed PHP setting values without disrupting your web service. If this does not work try and restart the service:

    sudo service apache2 restart

    Let us know if this helps.

    Ross
  • It works in new installation
    admin
Sign In or Register to comment.