Reporting Module problems not listing Criteria

Hi all i just updated my Reporting Module to v2.15 and now i have lost all my Criteria listings. when i try to remake my
Criteria IE ( Attitude To Learning ) its saying save successful but not listing the Criteria i just made ? when i go Reports - Subject tab i can see my old Criteria and Grading boxes there but nothing listed in the Grading box which it's strange as well because i am not seeing my old Criteria in the Criteria tab like ( Attitude To Learning ) i
made earlier i have end of term reports coming up this week and i am all about panicking right now :(. Not only did I lost my Criteria listings after the update but i can't remake them is there a quick and easy fix for this please any help would be much appreciated.
PS

Comments

  • Ps i just put back the old Reporting Module and all is working once more ? there is something wrong going on with the updated v2.15 i still would like to have a working v2.15 and i think others might get this same problem if there upgrading to v2.15 so best we short out what the little big is :)
  • @andystat any thoughts on what might be the cause of this? Thanks!
  • At this moment i think theres something in the script for v2.15 that might be the problem i am still looking into it will post the outcome soon
  • Hi Orlando, Andy's released v2.16, which is now on the Extend page...not sure if this helps!

    https://gibbonedu.org/extend/

    Ross
  • Hi Ross i will give it a try and let you know if theres any problems
    admin
Sign In or Register to comment.