Suddenly can't install v22

Any reason why I can't suddenly install v22.0.00? I can still install v21.0.01.

I used:
wget https://github.com/GibbonEdu/core/archive/v22.0.00.zip

With v22 I get:

[Tue Mar 23 17:38:16.926668 2021] [proxy_fcgi:error] [pid 25133:tid 140608899344128] [client x.x.x.x:16220] AH01071: Got error 'PHP message: PHP Warning: require_once(/home/.../vendor/autoload.php): failed to open stream: No such file or directory in /home/.../gibbon.php on line 24PHP message: PHP Fatal error: require_once(): Failed opening required '/home/.../vendor/autoload.php' (include_path='.:/usr/share/php') in /home/.../gibbon.php on line 24'

Comments

Sign In or Register to comment.