configuration of sms

I choose twilo sms and click submit, it state "Your request was completed successfully." but the sms setting still remain "No", please what can be done to it.

Comments

  • The set up for other sms is not working, Please admin help out
  • Hi Vince,

    We've not been able to recreate this issue on our side.

    Just to confirm, is this at Home > System Admin > Third Party Settings? Can you check your database, in gibbonSetting to see if the setting is being saved in the back end?

    Thanks,

    Ross
  • Yes it is at Home>System Admin > Third Party. I have check gibbonSetting in database but there is no third party or sms there.
  • Ah, OK. After you updated, did you go to Admin > System Admin > Update to run your database updates?
Sign In or Register to comment.